Segnalazioni problemi Forum

Messaggioda Highrender » 22/03/2004, 09:49

Salve a tutti,

in seguito alle segnalazioni di problemi avute da qualche iscritto, abbiamo pensato di aprire un topic specifico, sul quale segnalare i problemi tecnici che si possono avere con questa versione.
Ci potrebbe essere utile per fornire suggerimenti, qualora è nota la soluzione del problema, ma servirebbe anche per capire se è utile passare ad una nuova versione, con caratteristiche avanzate (segnalazione "on-line", etc.).
Per chi ha suggerito di realizzare un db per raccogliere info dettagliate sui problemi, contatti Admin, così vediamo se è possibile realizzare un form specifico (sempre tenendo conto dei propri impegni di lavoro o studio <img src=icon_smile_wink.gif border=0 align=middle>).
Comunque, se ci sono ulteriori suggerimenti, vi prego di postarli.
Grazie a tutti.

Highrender
Highrender
Junior Member
Junior Member
 
Messaggio: 165 di 395
Iscritto il: 22/10/2003, 21:52
Località: Italy

Messaggioda WonderP » 22/03/2004, 13:47

Solo una segnalazione: mi capita alle volte che nell'anteprima non sia visibile tutto ciò che ho scritto, ovviamente questo capita quando scrivo molto o inserisco immagini.
Non so come risolvere il problema, se di problema si tratta, come se posso darò il mio contributo.

WonderP.
WonderP
Senior Member
Senior Member
 
Messaggio: 690 di 1191
Iscritto il: 14/07/2002, 14:06
Località: Italy

Messaggioda fireball » 23/03/2004, 15:22

Io volevo sapere: come cavolo si può fare per modificare il proprio indirizzo e-mail
nel profilo utente del forum? La cosa non riguarda me: parlo a nome di tutti coloro
che potrebbero averne bisogno. È allucinante che, per modificarlo, si debba addirittura
inviare via e-mail la richiesta di modifica all'amministratore.
fireball
Cannot live without
Cannot live without
 
Messaggio: 737 di 6661
Iscritto il: 12/03/2003, 21:35

Messaggioda Highrender » 23/03/2004, 18:02

Mi pare che a questo abbia già risposto Admin, cioè dipenda dalla versione di Snitz forum. Comunque, se ti può consolare, c'è qualche provider che per inviarti la password di una email dimenticata o per attivare un alias di email, ti richiede di inviare un fax oppure di chiamare un call center (ovviamente a pagamento!).
Se il numero di post in questo topic saranno parecchi, sarà segno che è tempo di provare a fare un upgrade alla nuova versione.

Highrender
Highrender
Junior Member
Junior Member
 
Messaggio: 166 di 395
Iscritto il: 22/10/2003, 21:52
Località: Italy

Messaggioda Pachito » 23/03/2004, 18:09

Proporrei di poter nascondere l'indirizzo di posta se possibile.
Inoltre ho anch'io qualche problemino con i preview (non vedo i +) e con i post (non mi vede la sequenza di spazi).
Pachito
Junior Member
Junior Member
 
Messaggio: 131 di 484
Iscritto il: 11/02/2004, 13:30

Messaggioda Highrender » 23/03/2004, 18:43

Non so se capita anche a voi, ma sto avendo problemi a visualizzare tutti i topic. Di solito, ho impostato la visualizzazione dei topics degli ultimi 30 giorni; dato che volevo inserire un post relativo ad un vecchio topic, ho modificato la visualizzazione a "Mostra tutti i topics". A questo punto, aumentano il numero di pagine selezionabili, ma se clicco per visualizzare una pagina diversa dalla prima, mi riporta alla modalità "Mostra topics degli ultimi giorni".

C'è qualcuno che ha lo stesso problema?
Grazie a tutti.

Highrender
Highrender
Junior Member
Junior Member
 
Messaggio: 167 di 395
Iscritto il: 22/10/2003, 21:52
Località: Italy

Messaggioda tony » 24/03/2004, 04:39

<BLOCKQUOTE id=quote><font size=1 face="Verdana, Arial, Helvetica" id=quote>*quote:<hr height=1 noshade id=quote>... ho anch'io qualche problemino con i preview (non vedo i +) e con i post (non mi vede la sequenza di spazi). [pachito]
<hr height=1 noshade id=quote></BLOCKQUOTE id=quote></font id=quote><font face="Verdana, Arial, Helvetica" size=2 id=quote>
il "più" ha ingannato molti, e continua.

per rispettare gli spazi, va usato [ code ] con [ /code ] ottenibili anche col "cancelletto" (quarta icona da destra della finestra di composiz. messaggi);
scusa la brevità, ci sono stati molti post sull'argomento, li trovi cercando "code".
tony
tony
Average Member
Average Member
 
Messaggio: 261 di 873
Iscritto il: 11/11/2005, 00:47
Località: milano

Messaggioda luzzo » 24/03/2004, 10:14

<BLOCKQUOTE id=quote><font size=1 face="Verdana, Arial, Helvetica" id=quote>citazione:<hr height=1 noshade id=quote>

C'è qualcuno che ha lo stesso problema?

<hr height=1 noshade id=quote></BLOCKQUOTE id=quote></font id=quote><font face="Verdana, Arial, Helvetica" size=2 id=quote>

Ecco quello che succede a me, provata in tutti i forum

Scenario: Mozilla Firefox 0.8, Suse 9.0
Risultato: la visualizzazione rimane sempre a "Mostra tutti i topics".

Ciao, Luzzo
luzzo
New Member
New Member
 
Messaggio: 52 di 74
Iscritto il: 12/09/2002, 17:27

Messaggioda WonderP » 24/03/2004, 14:17

<BLOCKQUOTE id=quote><font size=1 face="Verdana, Arial, Helvetica" id=quote>citazione:<hr height=1 noshade id=quote>
Inoltre ho anch'io qualche problemino con i preview (non vedo i +) <hr height=1 noshade id=quote></BLOCKQUOTE id=quote></font id=quote><font face="Verdana, Arial, Helvetica" size=2 id=quote>
Capita anche a me, ma non ho capito da cosa dipenda, ogni tanto li vedo, ogni tanto no.

WonderP.
WonderP
Senior Member
Senior Member
 
Messaggio: 694 di 1191
Iscritto il: 14/07/2002, 14:06
Località: Italy

Messaggioda n/a » 24/03/2004, 15:15

alle volte il "+" indica lo spazio (linguaggio html?), la butto là:

all'interno di un comando "code" il "+" viene scambiato per uno spazio

(non mi assumo la responsabilità di ciò che ho scritto)

PS
No, i comandi non centrano, però osservate la barra del titolo in fase di modifica o immissione post:

....ECDL+e+informatica&Topic_Title=Segnalazioni+problemi+Forum

e ora guardate come viene visualizzato il percorso scritto in blu in alto a sinistra...


Modificato da - cannigo il 25/03/2004 13:12:45
n/a
 

Prossimo

Torna a Informatica

Chi c’è in linea

Visitano il forum: Majestic-12 [Bot] e 2 ospiti