Pagina 1 di 1

Aggiungere immagini

MessaggioInviato: 03/02/2017, 15:32
da WeP
Anche voi da desktop non riuscite più a visualizzare il box di imageshack per caricare le immagini sul forum?

Re: Aggiungere immagini

MessaggioInviato: 03/02/2017, 21:32
da Zero87
Da ieri, ma morivo di sonno e non sono riuscito a segnalarlo... :D
Ieri non funzionava nemmeno il box delle formule. :-)

Re: Aggiungere immagini

MessaggioInviato: 05/02/2017, 09:54
da WeP
Ancora non funziona :cry:

Re: Aggiungere immagini

MessaggioInviato: 05/02/2017, 14:16
da stan
Ciao, devi consentire al tuo browser di caricare il contenuto bloccato. In Internet Explorer 11 dovrebbe comparire in basso un avviso con la scritta "Viene visualizzato solo il contenuto sicuro" e a destra il pulsante "Mostra tutto il contenuto". Fai click su questo e vedrai che verrà caricato il plugin di Tinypic per caricare le immagini. Se non ti compare l'avviso, devi andare nelle impostazioni del browser: Opzioni Internet -> Sicurezza [Livello personalizzato...] e selezionare "Attiva" l'opzione "Visualizza contenuto misto". Gli altri browser hanno un pulsante apposito nella barra degli indirizzi e un'opzione nella configurazione da scegliere.

Re: Aggiungere immagini

MessaggioInviato: 05/02/2017, 19:20
da WeP
E' un problema che ho solo da quando ho scritto il post però, prima di allora è sempre andato.
Su Chrome dove si trova tale impostazione?

Re: Aggiungere immagini

MessaggioInviato: 05/02/2017, 21:56
da Zero87
WeP ha scritto:E' un problema che ho solo da quando ho scritto il post però, prima di allora è sempre andato.
Su Chrome dove si trova tale impostazione?

Confermo, da me è giusto un paio di giorni o poco più.

Re: Aggiungere immagini

MessaggioInviato: 05/02/2017, 22:41
da axpgn
È un problema generale, ho visto che anche altri hanno lo stesso problema ... ho voluto provare anch'io e ho il medesimo problema ...

Re: Aggiungere immagini

MessaggioInviato: 06/02/2017, 00:01
da stan
WeP ha scritto:E' un problema che ho solo da quando ho scritto il post però, prima di allora è sempre andato.

Sì, perché è da un paio di giorni che abbiamo abilitato il protocollo HTTPS e quindi i browser bloccano automaticamente il caricamento di tutte le risorse (immagini, script etc) da siti che usano invece connessioni non sicure. Quindi bisogna "dire" esplicitamente al browser di caricarle ugualmente.

Su Chrome dove si trova tale impostazione?

Sulla barra degli indirizzi, nella parte destra, dovrebbe comparire il simbolo di uno scudo con una piccola croce (vado a memoria...). Facendo click su questo simbolo puoi caricare gli script o le immagini bloccate.

Re: Aggiungere immagini

MessaggioInviato: 06/02/2017, 00:12
da veciorik
Guardate bene nella barra degli indirizzi di Chrome, in alto a destra, prima della stellina dei preferiti: appare una icona a forma di scudo bianconero con una "x" bianca dentro un riquadro rosso.
Passando con il mouse appare la scritta "Questa pagina sta provando a caricare script di fonti non autenticate".
Per Cliccate sull'icona e poi su Carica script non sicuri.

La soluzione persistente è sconsigliata qui.

Re: Aggiungere immagini

MessaggioInviato: 06/02/2017, 00:50
da WeP
Ok grazie ho trovato :smt023