[Elettrotecnica] Circuito in corrente continua

Messaggioda Fabbiooo » 16/10/2019, 16:32

Buonasera, sto cercando di risolvere questo circuito, ma ho difficoltà nell'impostazione:


Immagine

I dati sono: $E_1=6V, A_2=120A, R_2=R_5=10ohm, R3=5ohm, R4=15ohm, R6=20ohm$.

Ho iniziato a risolverlo con il metodo delle correnti di maglia:
$\{(V_6-V_5-V_4=0),(V_4+V_2-V_3=0),(V_5+V_1-V_2=0):}$

Dal quale:
$\{(R_6(-J_1)-R_5(J_1-J_3)-R_4(J_2-J_1)=0),(R_4(J_2-J_1)+V_2-R_3J_2=0),(R_5(J_1-J_3)+E_1-V_2=0):}$

Lascio l'incognita $V_2$ perché non so come gestire la tensione su un generatore (ideale o reale?) di corrente con in serie una resistenza.
Poiché il sistema ottenuto presenta 4 incognite in 3 equazioni, il mio prof mi ha consigliato di aggiungere una equazione in termini di corrente per ottenere un sistema risolvibile. L'equazione che ho pensato è:
$A_2=J_2-J_3$, perciò:
$\{(R_6(-J_1)-R_5(J_1-J_3)-R_4(J_2-J_1)=0),(R_4(J_2-J_1)+V_2-R_3J_2=0),(R_5(J_1-J_3)+E_1-V_2=0),(A_2=J_2-J_3):}$

Arrivato a questo punto, risolvo il sistema, ma trovo risultati moooolto sbagliati rispetto ai valori che mi escono da una simulazione software. è evidente che gestisco male quella tensione $V_2$.

Qualcuno mi potrebbe gentilmente dare una mano instradandomi verso la soluzione? Grazie mille :smt023
Fabbiooo
Junior Member
Junior Member
 
Messaggio: 122 di 157
Iscritto il: 12/01/2019, 19:37

Re: [Elettrotecnica] Circuito in corrente continua

Messaggioda RenzoDF » 17/10/2019, 15:40

Fabbiooo ha scritto:... è evidente che gestisco male quella tensione $V_2$.

Diciamo che quello che "gestisci" veramente male, sono i segni. :wink:

Ad ogni modo, per risolvere servono solo due KVL a due qualsiasi maglie che non contengano il lato del GIC, e l'equazione che lega le correnti di maglia alla corrente del GIC.
"Il circuito ha sempre ragione" (Luigi Malesani)
RenzoDF
Cannot live without
Cannot live without
 
Messaggio: 5661 di 5794
Iscritto il: 06/08/2014, 09:08

Re: [Elettrotecnica] Circuito in corrente continua

Messaggioda Fabbiooo » 17/10/2019, 17:33

Sistemando le equazioni e rifacendo i conti mi sono accorto di qualche errore sparso quà e là con i segni :-D
Ora comunque ho risolto :smt023
Grazie RenzoDF
Fabbiooo
Junior Member
Junior Member
 
Messaggio: 123 di 157
Iscritto il: 12/01/2019, 19:37


Torna a Ingegneria

Chi c’è in linea

Visitano il forum: Nessuno e 22 ospiti